FluxBB.fr

Le site des utilisateurs francophones de FluxBB.

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org
Pack langue française pour 1.5.x : [.zip] (maj 14/01/2016)

Ancienne Version 1.2.24 fr : [.zip] (maj 26/08/2011)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 05-10-2019 17:11:15

k0h
Membre
Inscription : 05-10-2019
Messages : 10

[Résolu] Un / en trop dans un bouton introuvable !

Salut !
Je ne sais pas du tout en quelle version de FluxBB je suis sachant qu'on m'a envoyé une version totalement modifié de FluxBB. Alors, voici mon problème :

http://prntscr.com/pf8x8c

Pour commencer, ce bouton ce trouve sur la page : http://localhost/site/profil.php?n=yanis (faites bien la difference avec les "profil(e).php) Le lien montre "yanis" c'est un user, il faut donc être connecter pour accéder à ce bouton car il sert à modifier le profil.

Comme l'image le montre, le bouton me redirige vers localhost/forums//profile.php. alors qu'il devrait me rediriger vers "/profile.php" avec un seul "/", car la page profile fonctionne quand même avec les deux "//" mais dès que je souhaite valider par exemple une nouvelle signature ça me met l'erreur "HTTP REFERER" et toute la page profile pareil.

Alors que quand je me rend manuellement sur "/profile.php" avec un seul "/", tout fonctionne niquel.

Le fait est que j'ai pas trouver ce "href" dans mes fichiers après pas mal de recherche en "ctrl + F recherche //profile" et j'ai pas réussi à trouver ce fichu lien que je souhaite tant modifier.

J'ai chercher bien entendu dans "profil.php" j'ai pas trouver de lien avec "//profile.php"

En gros, je souhaite trouver l'emplacement de ce bouton pour enlever un / au lien.
Quelqu'un sait d'où ça vient où comment je peux trouver l'emplacement exacte de ce bouton dans mes fichiers ? Merci !

Dernière modification par k0h (05-10-2019 17:17:07)

Hors ligne

#2 05-10-2019 17:49:23

k0h
Membre
Inscription : 05-10-2019
Messages : 10

Re : [Résolu] Un / en trop dans un bouton introuvable !

Résolu, si d'autres on le même problème que moi, je suis allez dans les fichiers -> www/site/incl/config.php
J'avais un / en trop dans define('FORUM_LINK', 'http://localhost/forums/'); il faut enlever le / final, voilà.

Hors ligne

Pied de page des forums