FluxBB.fr

Le site des utilisateurs francophones de FluxBB.

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org
Pack langue française pour 1.5.x : [.zip] (maj 14/01/2016)

Ancienne Version 1.2.24 fr : [.zip] (maj 26/08/2011)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 16-05-2012 13:15:19

iDevice
Régulier
Inscription : 28-09-2011
Messages : 74

[Résolu] Bug CSS sous FluxBB 1.5.0 (admin_options.php)

Bonjour tout le monde ! smile

Je viens de me rendre compte d'un bug sous FluxBB 1.5.0, et plus particulièrement lorsque l'on se rend sur la page "admin_options.php".

En effet, et comme vous pouvez le voir sur les screenshoots ci-dessous, il y a un décalage sur toutes les puces radio. Bug que je n'explique pas et que j'aimerai par conséquent corriger (l'affichage du reste de la page étant parfaitement géré).

A noter que ce défaut n'est pas présent sur les thèmes basés sur Air.css (par exemple), mais uniquement sur ceux de la même trempe que Oxygen.css (donc Cobalt, Lithium, Mercury, ...) :
FluxBB 1.5.0 - Bug CSS - Puces Radio

J'ai bien tenté de remettre les fichiers CSS et PHP d'origine, mais il semblerait que ce défaut d'affichage soit présent en natif, et cela, depuis la version 1.5.0 de FluxBB.

Une idée du pourquoi et surtout du comment résoudre ce problème affectant les puces radio ?

Merci d'avance pour votre aide et bonne fin de journée à toutes et à tous. wink

Hors ligne

#2 16-05-2012 14:11:25

Wan
Habitué très actif
Inscription : 12-02-2010
Messages : 555
Site Web

Re : [Résolu] Bug CSS sous FluxBB 1.5.0 (admin_options.php)

Bonjour,
Cette erreur dans certains styles a été signalée sur le .org.
Le patch est disponible ici (et sera intégré dans la version 1.5.1) : https://fluxbb.org/development/core/tickets/668/

Hors ligne

#3 16-05-2012 14:28:05

iDevice
Régulier
Inscription : 28-09-2011
Messages : 74

Re : [Résolu] Bug CSS sous FluxBB 1.5.0 (admin_options.php)

Bonjour et un énorme MERCI pour ton aide Wan ! big_smile

Tout est effectivement rentré dans l'ordre après avoir modifié les quelques lignes des CSS concernées.

Encore merci et bonne fin de journée. wink

Hors ligne

Pied de page des forums