FluxBB.fr

Le site des utilisateurs francophones de FluxBB.

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org
Pack langue française pour 1.5.x : [.zip] (maj 14/01/2016)

Ancienne Version 1.2.24 fr : [.zip] (maj 26/08/2011)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 25-12-2010 09:21:47

Andy
Nouveau Membre
Inscription : 25-12-2010
Messages : 5

Terrible bug suite à une manip, HELP needed !

Bonjour,

Je me permet de vous écrire car je suis confronté à un terrible problème sur mon forum.

J'ai entré hier un script dans le panneau d'administration à l'endroit où l'on ajoute les navlinks additionnels, je voulais ajouter une option dans la navlink bar.

Ce script a non seulement bousillé le code CSS de mon forum, mais surtout, IL M'EMPECHE L'ACCES A MON PANNEAU D'ADMIN, ce qui fait que je ne peux pas accéder à ce script et l'effacer tout simplement.

Je recherche désespérément où sont sauvegardés les liens ou les codes entrés dans cet espace pour entrer des navlinks additionnels et supprimer ce code diabolique. Sont-ils sauvegardés dans la base de donnée (et si oui quelle table) ou bien sur une page de code et si oui laquelle ?

J'ai besoin d'aide car je n'ai pas retrouvé ce code script et mon site est bousillé...

Je vous remercie chaleureusement de votre aide éventuelle.

Hors ligne

#2 25-12-2010 09:25:20

Otomatic
Régisseur
Lieu : Paris, France
Inscription : 12-12-2005
Messages : 3 614
Site Web

Re : Terrible bug suite à une manip, HELP needed !

Bonjour,

Par FTP, tu remets les fichiers d'origine.


Ce n'est pas parce que l'erreur se propage qu'elle devient vérité. Gandhi
Sont différents : ça et sa - est et ait - à et a - ce et se - mes et mais ou met - été et était - c'est et ces - ce-si et ceci
La vie sans musique est tout simplement une erreur, une fatigue, un exil. Friedrich Nietzsche

Hors ligne

#3 25-12-2010 09:42:12

Andy
Nouveau Membre
Inscription : 25-12-2010
Messages : 5

Re : Terrible bug suite à une manip, HELP needed !

Merci de votre réponse.

Mais ça effacera ce script ?
Ne savez-vous pas quel fichier de code il faut changer particulièrement (celui où sont sauvegardés les additionnal navlinks), j'ai un peu peur de faire cette opération un peu bourine même si je conçois qu'en dernier ressort, ce sera la meilleure solution.

Dernière modification par Andy (25-12-2010 09:55:01)

Hors ligne

#4 25-12-2010 09:50:05

Andy
Nouveau Membre
Inscription : 25-12-2010
Messages : 5

Re : Terrible bug suite à une manip, HELP needed !

Je ne suis pas sur que cela marche car uand je vais sur le site en local, le problème et le même, c'est semble-t-il que ça vient de la base de données (car la base de donnée trop grosse, n'est pas en local).

Hors ligne

#5 25-12-2010 10:06:12

Andy
Nouveau Membre
Inscription : 25-12-2010
Messages : 5

Re : Terrible bug suite à une manip, HELP needed !

Aucune idée de l'endroit où les additionnal navlinks, du moins ce que l'on rentre dans le forumlaire de navlinks additionnels, sont sauvegardés ? Si je pouvais supprimer ce script, normalement, tout devrait revenir à la normal, mais il faudrait que je puisse accéder à mon panneau d'admin (bloqué par ce script), ou aux fichiers ou table de base de donnée où est sauvegardé et d'où agit ce script...

C'est y pas beau de se payer un bug critique le soir de Noël ?...

Hors ligne

#6 25-12-2010 10:23:54

Porcepic
Membre
Inscription : 05-07-2010
Messages : 36

Re : Terrible bug suite à une manip, HELP needed !

Bonjour,

Il faut aller dans la table forum_config et modifier l'entrée correspondant à o_additional_navlinks.
Puis effacer le fichier cache/cache_config.php (qui sera recréé ensuite, avec les bonnes valeurs des champs).

En espérant que cela résolve le problème et en te souhaitant un joyeux Noël !

[EDIT] : Pardon, j'ai posté trop vite et n'ai pas vu qu'il s'agissait de la version 1.3. J'espère que les tables sont les mêmes (à vrai dire je ne l'ai jamais utilisée)... hmm

Dernière modification par Porcepic (25-12-2010 10:27:11)


Ceci est un virus de signature. Recopiez-le dans votre signature, s'il vous plait.

Hors ligne

#7 25-12-2010 11:25:40

Andy
Nouveau Membre
Inscription : 25-12-2010
Messages : 5

Re : Terrible bug suite à une manip, HELP needed !

Ca marche, merci pour votre conseil !!

Dernière modification par Andy (25-12-2010 11:39:04)

Hors ligne

Pied de page des forums