FluxBB.fr

Le site des utilisateurs francophones de FluxBB.

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org
Pack langue française pour 1.5.x : [.zip] (maj 14/01/2016)

Ancienne Version 1.2.24 fr : [.zip] (maj 26/08/2011)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 22-10-2017 12:34:48

Louis23
Nouveau Membre
Lieu : Creuse LIMOUSIN
Inscription : 22-10-2017
Messages : 4

installation forum sur serveur loca

Bonjour,
Je suis sous ubuntu16.04 LTS, sur un serveur local et je ne réussis pas à l'installer, c'est normal?
merci de me conseiller

Hors ligne

#2 22-10-2017 16:53:11

Otomatic
Régisseur
Lieu : Paris, France
Inscription : 12-12-2005
Messages : 3 483
Site Web

Re : installation forum sur serveur loca

Bonjour,

Il existe une aide à l'installation pour la version 1.2, mais fondamentalement, les différences sont minimes pour la version 1.5 : http://fluxbb.fr/aide/doku.php?id=fluxb … ation_site


Ce n'est pas parce que l'erreur se propage qu'elle devient vérité. Gandhi
Sont différents : ça et sa - est et ait - à et a - ce et se - mes et mais ou met - été et était - c'est et ces - ce-si et ceci
La vie sans musique est tout simplement une erreur, une fatigue, un exil. Friedrich Nietzsche

Hors ligne

#3 23-10-2017 08:22:41

Louis23
Nouveau Membre
Lieu : Creuse LIMOUSIN
Inscription : 22-10-2017
Messages : 4

Re : installation forum sur serveur loca

Bonjour,
J'ai suivi le lien indiqué, j'ai donc suivi les explications, mais pour la configuration du forum elle est en Anglais, et je n'y connais rien

An error was encountered
Error: Unable to connect to MySQL and select database. MySQL reported: Access denied for user 'mailou'@'localhost' (using password: YES).

donc le chemin à suivre ça a l'air d'être le bon, merci

Hors ligne

#4 23-10-2017 08:30:10

Otomatic
Régisseur
Lieu : Paris, France
Inscription : 12-12-2005
Messages : 3 483
Site Web

Re : installation forum sur serveur loca

Bonjour,

Si vous voulez faire de l'informatique sans connaître un minimum d'Anglais, vous courrez tout droit à l'échec.
Nota : Google Translate fonctionne bien et est gratuit.

Pour l'erreur MySQL, traduit par Google, ça donne :

Une erreur est survenue
Erreur: Impossible de se connecter à MySQL et de sélectionner la base de données. MySQL a signalé: Accès refusé pour l'utilisateur 'mailou' @ 'localhost' (en utilisant le mot de passe: OUI).

L'utilisateur et le mot de passe dans les paramètres de connexion à Mysql (fichier config.php) ne correspondent à aucun couple utilisateur/mot de passe défini dans MySQL.


Ce n'est pas parce que l'erreur se propage qu'elle devient vérité. Gandhi
Sont différents : ça et sa - est et ait - à et a - ce et se - mes et mais ou met - été et était - c'est et ces - ce-si et ceci
La vie sans musique est tout simplement une erreur, une fatigue, un exil. Friedrich Nietzsche

Hors ligne

#5 23-10-2017 10:12:03

Louis23
Nouveau Membre
Lieu : Creuse LIMOUSIN
Inscription : 22-10-2017
Messages : 4

Re : installation forum sur serveur loca

Je n'aime pas l'Anglais (la langue) pas le citoyen si j'avais eu un prof intéressant peut-être que les choses auraient été différente mais maintenant à 72 ans..... mais vous m'avez donné une piste 

(fichier config.php

j'ai donc remonté le chemin

http://localhost/spip2/mediawiki-1.29.1/fluxbb-1.4.13

et à spip2 je suis allé surle dossier Config je l'ai ouvert et il y a Connect.php et son contenu n'indique pas de mot de passe

<?php
if (!defined("_ECRIRE_INC_VERSION")) return;
$GLOBALS['spip_connect_version'] = 0.8;
spip_connect_db('localhost','','','','spip2','sqlite3', 'spip','','');
?>

je pense avoir tout essayé si je ne trouve pas de solution il ne me reste qu'à abandonner,
Merci pour ton aide

Hors ligne

#6 23-10-2017 12:00:49

Otomatic
Régisseur
Lieu : Paris, France
Inscription : 12-12-2005
Messages : 3 483
Site Web

Re : installation forum sur serveur loca

Bonjour,

Louis23 a écrit :

...mais maintenant à 72 ans.

J'ai vu le débarquement...

Dites, ici, c'est FluxBB, pas spip, ni mediawiki.
Et puis, vu l'url d'appel :

http://localhost/spip2/mediawiki-1.29.1/fluxbb-1.4.13

vous n'utilisez pas les VirtualHost pour vos sites locaux et ça vous posera problème un jour ou l'autre. Ce devrait être

http://spip2/mediawiki-1.29.1/fluxbb-1.4.13

comme chez tous les hébergeurs, quels qu'ils soient.
Vous n'appelez pas 'http://ovh/fluxbb.fr/' ou 'http://1and1/fluxbb.fr' ou 'http://gandi/fluxbb.fr'


Ce n'est pas parce que l'erreur se propage qu'elle devient vérité. Gandhi
Sont différents : ça et sa - est et ait - à et a - ce et se - mes et mais ou met - été et était - c'est et ces - ce-si et ceci
La vie sans musique est tout simplement une erreur, une fatigue, un exil. Friedrich Nietzsche

Hors ligne

#7 23-10-2017 18:05:14

Louis23
Nouveau Membre
Lieu : Creuse LIMOUSIN
Inscription : 22-10-2017
Messages : 4

Re : installation forum sur serveur loca

Bonjour,

http://localhost/spip2/mediawiki-1.29.1/fluxbb-1.4.13

est bien l'URL d'appel je suis en localhost
et si je mets

http://spip2/mediawiki-1.29.1/fluxbb-1.4.13

je vais dans le mur

Not Found

Enfin merci quand même

Hors ligne

Pied de page des forums