FluxBB.fr

Le site des utilisateurs francophones de FluxBB.

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org
Pack langue française pour 1.5.x : [.zip] (maj 14/01/2016)

Ancienne Version 1.2.24 fr : [.zip] (maj 26/08/2011)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 17-05-2017 09:15:11

equipe-advl
Membre
Inscription : 13-12-2016
Messages : 15

[Résolu] o_base_url et bêtise

Bonjour,
Voulant modifier le forum pour qu'on n'ait plus de problèmes d'inscription, je suis allée ici :

http://monsite.fr/fluxbb/admin_options.php

l'adresse URL de base était  http://monsite.fr/fluxbb

et moi j'ai mis : http://monsite.fr/fluxbb/index.php

De ce fait je ne peux plus supprimer les spammeurs !

Je ne peux plus non plus revenir à http://monsite.fr/fluxbb : j'ai toujours un message d'erreur. Je suis allée dans la base PhpMyAdmin, j'ai trouvé la table config, mais il n'y a pas la ligne : o_base_url   et je ne sais ni comment la créer ni quoi mettre dedans.

Pouvez-vous m'aider ? Merci encore.

Dernière modification par equipe-advl (17-05-2017 10:04:27)

Hors ligne

#2 17-05-2017 09:29:10

Otomatic
Régisseur
Lieu : Paris, France
Inscription : 12-12-2005
Messages : 3 475
Site Web

Re : [Résolu] o_base_url et bêtise

Bonjour,

Si, si, il y a bien la ligne o_base_url, mais il faut peut-être aller voir dans la seconde page affichée (Il y a plus de 70 lignes dans cette table).
Un fois la bonne valeur mise, il faut supprimer tous les fichiers *.php du dossier cache avant de relancer le forum.


Ce n'est pas parce que l'erreur se propage qu'elle devient vérité. Gandhi
Sont différents : ça et sa - est et ait - à et a - ce et se - mes et mais ou met - été et était - c'est et ces - ce-si et ceci
La vie sans musique est tout simplement une erreur, une fatigue, un exil. Friedrich Nietzsche

Hors ligne

#3 17-05-2017 10:03:58

equipe-advl
Membre
Inscription : 13-12-2016
Messages : 15

Re : [Résolu] o_base_url et bêtise

Ah oui, il y avait une deuxième page. Je ne m'en doutais pas. J'ai donc rétabli la bonne URL et tout semble bien aller.
Merci du dépannage rapide !

Hors ligne

Pied de page des forums