Archives FluxBB.fr

Les archives de FluxBB.fr

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org

Version 1.2.24 fr (entièrement en français) : [.zip] (maj 26/08/2011)
Pack langue française pour 1.2.x : [.zip] [.rar] (maj 15/10/2006)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 18-06-2008 20:42:57

Ambros
Nouveau Membre

Erreur après une nouvelle installation sur l'index !

Bonjour,

J'essaye d'installer depuis 3 jours FluxBB 1.2.18 sur 2 différents hébergeurs.

A l'installation tout ce passe bien, je crée mon "config.php" je l'envoi sur le serveur, je retourne sur l'index et la problème :


Warning: Cannot modify header information - headers already sent by (output started at /home.10.34/lyricsma/www/config.php:1) in /home.10.34/lyricsma/www/header.php on line 31

Warning: Cannot modify header information - headers already sent by (output started at /home.10.34/lyricsma/www/config.php:1) in /home.10.34/lyricsma/www/header.php on line 32

Warning: Cannot modify header information - headers already sent by (output started at /home.10.34/lyricsma/www/config.php:1) in /home.10.34/lyricsma/www/header.php on line 33

Warning: Cannot modify header information - headers already sent by (output started at /home.10.34/lyricsma/www/config.php:1) in /home.10.34/lyricsma/www/header.php on line 34

Regarder par vous même !

Voilà, puis impossible de ce connecter et quand je test sur IE il manque les accents.

Si quelqu'un pourrait m'aider ce serait bien sympa.

Merci par avance

Hors ligne

#2 18-06-2008 21:01:55

Pandark
Guide

Re : Erreur après une nouvelle installation sur l'index !

Il faut utiliser un encodage ISO-8859-1 et non UTF-8 pour les fichiers.
Le bug est du à celà.
Pour plus d'explications, utilises l'outil de recherche du forum recherche.


=>  Plugins | Modifications | Liens utiles   <=
                .._ -Pandark- _..
                Serial Dreamer

Hors ligne

#3 18-06-2008 21:25:08

Le BRaSSeuR
Membre

Re : Erreur après une nouvelle installation sur l'index !

c est le meme probleme que moi( du moins un derive ) ... lol (=> dsl)


... eNFaNCe iNSaLuBRe ... CoMMe uN FoeTuS aVeC uN CaLiBRe ...

Hors ligne

#4 18-06-2008 21:36:55

Ambros
Nouveau Membre

Re : Erreur après une nouvelle installation sur l'index !

Est bien je te remercie Pandark, le problème venait bien de ça wink

Sur Notepad quand je créer de nouveau document ils étaient automatiquement mis sur le charset UTF-8.

Merci encore big_smile

Hors ligne

#5 26-11-2009 17:58:16

fc06
Nouveau Membre

Re : Erreur après une nouvelle installation sur l'index !

J'ai le même problème mais la soluce n'as pas marcher

Hors ligne

Pied de page des forums