Archives FluxBB.fr

Les archives de FluxBB.fr

Recherche rapide

Vous n'êtes pas identifié(e).

Version 1.4.13 : [.tar.gz][.zip] (maj 20/10/2014)
Pack langue française pour 1.4.x : [.zip] (maj 06/01/2012)

Branche 1.5.x : fluxbb.org

Version 1.2.24 fr (entièrement en français) : [.zip] (maj 26/08/2011)
Pack langue française pour 1.2.x : [.zip] [.rar] (maj 15/10/2006)

Vous avez un problème ?
Avant de poser votre question sur les forums d'entraide nous vous invitons à consulter :

#1 12-11-2006 16:48:04

foxmask
Lugo

Puntal 1.8.3

Auteur : Vincent Garnier (vin100)

Puntal est un mini portail sans prétention pour PunBB

Ce que propose Puntal actuellement :

    * aucune modification des fichiers de PunBB n'est nécéssaire pour installer Puntal ;
    * six modules en standard (news, téléchargements, calendrier, pages annexes, planet et lexique) ;
    * module de nouvelles (news) statiques pour ménager la base de données, ou dynamiques pour un affichage "en temps réel" les données ;
    * une quinzaine de blocs en standard à activer/désactiver selon les besoins ;
    * système de greffons (plugins) pour ajouter facilement des blocs et des modules, et possiblité d'importer et d'exporter facilement ces greffons ;
    * un panneau d'administration dans le même style que celui de PunBB ;
    * utilisation des feuilles de styles de PunBB pour une intégration parfaite entre le portail et les forums ;
    * multilangue ;
    * script d'installation automatisée ;
    * et plus encore ...

Voir aussi le site dédié à Puntal : puntal.fr


cette version gere la date au format date pour le module téléchargement afin de faciliter les manipulations de tri sur celle ci wink


http://www.foxmask.info
HaveFnuBB! le seul forum produit avec le framework PHP5 Jelix
(dé)pot de miel
Membre de la CoreTeam Jelix

Hors ligne

#2 27-04-2008 20:29:02

NeoChrome
Membre

Re : Puntal 1.8.3

Petit probleme quand je clique sur "installer" ça affiche ça:

Fatal error: main() [function.require]:
Failed opening required 'include/functions.php' (include_path='.:/usr/lib/php') in /homepages/41/d242216327/htdocs/install/do/install_bdd.php on line

Quelqu'un saurait-il d'où vient le soucis ?

Dernière modification par NeoChrome (27-04-2008 20:29:55)


Débutant sur PunBB hmm

Hors ligne

#3 28-04-2008 07:24:57

foxmask
Lugo

Re : Puntal 1.8.3


http://www.foxmask.info
HaveFnuBB! le seul forum produit avec le framework PHP5 Jelix
(dé)pot de miel
Membre de la CoreTeam Jelix

Hors ligne

Pied de page des forums