FluxBB.fr

Le site des utilisateurs francophones de FluxBB.

Recherche rapide

Instructions d'installation

Si vous ne comprenez pas ce qui est indiqué ci-dessous, nous vous invitons à consulter la page d'installation pour les débutants.

Pré-requis

  • un serveur web (de préférence Apache).
  • PHP 4.1.0 ou supérieur (PHP 5 inclus).
  • MySQL 3.23.17 ou supérieur, PostgreSQL 7.0 ou supérieur ou SQLite. (voir les détails ci-dessous).

MySQL : FluxBB ne fonctionnera pas correctement avec une version antérieur à la 3.23.17.

PostgreSQL: FluxBB 1.2.* a été entièrement testé sur différentes version comprises entre la 7.3.3 et la 7.4.5, mais il devrait fonctionner correctement avec toutes les versions supérieurs à la 7.0. Merci de noter qu'il vous faut PHP 4.3.0 ou supérieur pour le support de PostgreSQL.

SQLite: FluxBB 1.2.* a également été entièrement testé sur les versions 2.8.11 et 2.8.14 de SQLite, mais devrait fonctionner avec toutes versions.

Installation

  1. Copier/envoyer sur votre serveur tous le contenu du répertoire /upload/ dans le répertoire où vous souhaitez mettre vos forums (par exemple dans le répertoire /forums/).
  2. Lancez install.php depuis le répertoire de vos forum (par exemple lancer http://www.domaine.ltd/forums/install.php dans votre navigateur). Suivez les instructions qui apparaissent à l'écran.

Erreurs MySQL

Si pendant l'installation vous obtenez l'erreur suivante :

FluxBB a rapporté : Unable to connect to MySQL server MySQL reported: Access denied for user 'utilisateur'@'serveur' (using password: YES")

ou celle ci

FluxBBa rapporté : Unable to connect to MySQL server MySQL reported: Access denied for user 'utilisateur'@'ip_du_serveur_mysql' (using password: YES")

Textuellement cela veut dire l'accès est refusé car utilisateur n'a pas le bon mot de passe pour accéder à serveur

Cela se produit quand :

  • le mot de passe est faux
  • le nom du serveur ou son adresse ip est fausse.
 
fluxbb_1_2/installation_1_2.txt · Dernière modification: 2010/06/26 22:26 (édition externe)